Logging In

mazar1977
mazar1977 Member ✭✭✭✭
Is anyone else having this issue?

Anytime I go to login, it always takes me 2 tries. I have verified that the username and PW are correct and even tried using Lastpass to autofill.

Only happens once but EVERYTIME I try to log in. I log in, get the error that User/PW is not correct. I enter the same info again and it lets me in.

Comments

  • Coach Paco
    Coach Paco Moderator admin

    @mazar1977 I didn't have any issues signing into Simplifi. I'll keep singing in and out today to see if it gives me any issues and if so I'll get it reported immediately!

  • bcrossman
    bcrossman Member ✭✭✭✭

    Same issue here.

  • Coach Paco
    Coach Paco Moderator admin

    @mazar1977 and @bcrossman We have had other members report similar issues as well. We have submitted this to be investigated right away! :)

  • mazar1977
    mazar1977 Member ✭✭✭✭
    > @Coach Paco said:
    > @mazar1977 and @bcrossman We have had other members report similar issues as well. We have submitted this to be investigated right away! :)

    Any update on this? I am still needing to log in twice every time.
  • Coach Paco
    Coach Paco Moderator admin

    @mazar1977 We are having trouble determining the cause of the issue. Once we know what is causing that issue and resolve it, I will send you a DM once we have more information on it. I will be DM you to get some more details as well.

  • I am having this issue as well

  • bcrossman
    bcrossman Member ✭✭✭✭

    Any update on this issue now that Simplifi has gone live?

    It seemed to have gotten better for a while, but today I’ve received the “unauthorized access” login error half a dozen times.

  • Coach Paco
    Coach Paco Moderator admin

    @bcrossman We are trying to locate the root cause of the issue. We thought we had found it but it doesn't appear to be correct. I apologize for the wait but we are still working it out. Thank you for your patience. We really appreciate it :smile:

  • mazar1977
    mazar1977 Member ✭✭✭✭

    I noticed that the bookmark I had has changed. WHen I try and log in it takes me to a NEW page to login. When I try and login from that NEW page I no longer get the 2x login issue. I have updated my bookmark for logging in.

  • Coach Nicole
    Coach Nicole Administrator, Moderator admin
    edited January 2020

    Hi @mazar1977 -- This is excellent news! Some users are reporting they're no longer experiencing this issue since our transition to our new URL. However, we're still researching this further to ensure it has been resolved. We'll post updates as we have them. Thank you so much for the feedback!

  • bcrossman
    bcrossman Member ✭✭✭✭

    Does anyone still have an issue logging in, or is it just me?

    The app works fine, but if I try to log on the web, I get an unauthorized access error. This used to happen just once or twice before it would let me in. Now I’ll try a dozen times before I just give up. Ive tried logging in on different computers and different browsers. Some times are better than others, but it’s always a problem.

  • Coach Paco
    Coach Paco Moderator admin

    @bcrossman We are still working on the issue. We really appreciate your patience during this process :)

  • bcrossman
    bcrossman Member ✭✭✭✭

    Ok, just making sure the problem isn’t unique to me. Thanks!

  • bcrossman
    bcrossman Member ✭✭✭✭

    Any update or ETA on this? I just tried logging in over a dozen times and couldn't access my account. Really frustrating.

  • Coach Paco
    Coach Paco Moderator admin

    @bcrossman I truly apologize for the delay. There isn't an ETA at this time.

  • fmw4
    fmw4 Member

    I'm new to the Simplifi community, so maybe this has already been answered and I just couldn't find it. The problem I'm having is when I start Chrome and make my first login attempt to Simplifi, I get a User Access error. On the 2nd attempt, and any subsequent logins, it works fine as log as I don't close Chrome. When I close Chrome, reopen, and try to login again, I will get the error on my first attempt again. I'm not using a password manager. I know the password is correct because I double check it before hitting enter. It's not a big problem. Just a minor annoyance. Thanks!

  • Coach Paco
    Coach Paco Moderator admin

    @fmw4 I appreciate you bringing this to our attention! Can you please contact our Customer Coaches via chat or phone call within Simplifi so we can possibly get some additional information?

  • Coach Nicole
    Coach Nicole Administrator, Moderator admin

    Hi all -- While we've seen a decrease in this sign-in error, it is still ongoing. Unfortunately, our team is still working on a permanent fix. As soon as we know this has been resolved, we'll post an update on this thread.

  • peggsie
    peggsie Member ✭✭
    > @Coach Nicole said:
    > Hi all -- While we've seen a decrease in this sign-in error, it is still ongoing. Unfortunately, our team is still working on a permanent fix. As soon as we know this has been resolved, we'll post an update on this thread.

    I still have this issue everytime I log in. I'm using the Chrome browser amd I've noticed that when I log out of Simplifi and log back in using the same tab in Chrome I don't get the error message. Just wanted to pass my experience along.
This discussion has been closed.