Net Worth Calculation

Hi,
I'm new to these forums.  I have a couple of questions but I'm not sure that they've been answered before.  I cannot find them in a search, so please accept my apologies if I missed them.
One weird one is that the net worth doesn't show up on the web interface using Edge.  I don't know about any other browsers.  All of my investment and banking accounts show up, but the net worth shows as zero on the home page and the Investment roll up.  Expand, they show individual account balances, but the calculation is zero.
Is this a known issue?

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @carlsoncw5,

    Thank you for posting to the Community regarding this issue!

    I'm not seeing any issues with my Net Worth when using Simplifi on Edge. To clarify, are you referring to the Net Worth displayed at the top of your accounts list? 



    If so, do you have a screenshot that you can provide, by chance? Also, I'd suggest signing out/back into Simplifi, to see if that helps to clear things up. You may also consider clearing your cache and cookies to see if that helps at all.

    Please let me know so I can best assist! :smile:

    -Coach Natalie
  • carlsoncw5
    carlsoncw5 Member
    @""Coach Natalie"
    Thank you for taking the time to reply.

    What browser are you using?

    I should add that the mobile app, I use an Android phone, shows the net worth correctly.  It's only when browsing on the web app that I have a problem.

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited February 4
    Hello @carlsoncw5,

    I normally use Chrome on my Mac, however, I have parallels installed, so I pulled up Edge and opened Simplifi from there, and am seeing a correct Net Worth reporting. The screenshot I sent above is from the Edge browser. That's why I was hoping that you'd be able to try the above-mentioned steps, and provide a screenshot if the trouble persists. :smile:

    Also, it would be great if you could try from another browser, just to see if the issue is Edge-specific, or if you're seeing it on the Web App across multiple browsers. 

    Thank you,

    Coach Natalie
  • carlsoncw5
    carlsoncw5 Member
    edited February 8
    Hi @Coach Natalie

    I went back and tried Chrome again, and it also shows zero for net worth. I tried to use Explorer but that was a no go, I couldn't log in. Just for fun, I tried it on my wife's Mac with Safari, the results showed zero for net worth.

    For what it's worth, the tool also shows zero for my investment accounts although they are individually reporting accurately.

    I registered the issue with the online support team in December. They could view my screen and see what I'm seeing (I'm uncomfortable posting a screen shot here). As yet they say that they can identify a root cause but have not provided a fix.

    I was hoping there might be a different perspective here that could help me work around my problem. Thx for your replies!
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @carlsoncw5,

    Thanks for posting back! 

    I've found the escalation Ticket that was created for this issue back in December, so I won't be able to report it again. I have, however, requested an update so that we can see what's going on, or if we need to get more info from you, etc.

    I shall keep you posted! :wink:

    -Coach Natalie

    QWA-8096
  • carlsoncw5
    carlsoncw5 Member
    Thanks for helping me keep an eye on it. Did you see whether a root cause had been identified as I was told?
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @carlsoncw5,

    Good morning, and thanks for posting back!

    From what I gathered from the Ticket, they seem to have an idea of what's going on, but nothing has been strictly identified as the culprit, as far as I can tell. I will definitely keep you updated once I hear back! :smiley:

    Thank you,

    Coach Natalie
  • carlsoncw5
    carlsoncw5 Member
    Hi @Coach Natalie ,

    Do you know if there's been any progress on this issue?

    Thanks for checking.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @carlsoncw5,

    Thanks for your patience, though I'm sorry to say that there's still no update to provide on the escalation.

    I'm going to go ahead and get this reported again, in hopes that we'll get faster movement on the issue, but I do need a fresh screenshot from you. With that being said, I have sent a message to your Community Inbox with details on how you can send that to me privately. :smile:

    -Coach Natalie
  • carlsoncw5
    carlsoncw5 Member
    Thank you! I'll do that on Monday. I appreciate the help and thoughtfulness.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited March 1
    Hello @carlsoncw5,

    Thanks for providing the requested screenshot!

    I have gone ahead and gotten this re-reported, and will be sure to post back here as soon as any updates become available. :smile:

    -Coach Natalie

    QWA-8603 / QWA-8545
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @carlsoncw5,

    Thanks for your patience as this issue was being worked on!

    I've received an update from my Team that the issue should now be resolved -- are you seeing a Net Worth on the Web App now? :smiley:

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello again @carlsoncw5,

    Were you able to take a look at this, by chance? Please let me know! :blush:

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @carlsoncw5,

    I just wanted to check back with you one last time before closing out the escalation; please be sure to let me know if the issue is still occurring! :smile:

    -Coach Natalie

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file