Trouble with E*TRADE - missing account

I was able to connect to E*TRADE when I originally setup my simplifi accounts, but recently I opened up a new account at E*TRADE and it’s not showing up in Simplifi. I tried reconnecting but I got an error saying it couldn’t connect to E*TRADE. 

How do I fix this?
Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @scottnliz,

    Thank you for posting to the Community, although I'm sorry to hear that you're experiencing difficulties connecting your new E*Trade account in Simplifi.

    To fully understand the issue, what method are you using when attempting to add the new account, i.e. are you going through the Add Account process, or are you using the Account Reset option? Using the Add Account process is the correct method to add an additional account with an existing bank; more details regarding this can be found here.

    Additionally, what instance are you using to connect to E*Trade in Simplifi, as I see that there are several options listed for this financial institution? Also, are you receiving an error on any of your existing E*Trade accounts that you've already added to Simplifi, or are they updating as expected? 

    Last, as mentioned in your post, what is the exact error message that you're receiving in Simplifi when attempting to connect to E*Trade, and at what point are you receiving the error?

    Please let me know so I can best assist! :smile:

    -Coach Natalie
  • scottnliz
    scottnliz Member ✭✭✭
    edited March 5
    I had tried E Trade Bank, but I re-tried with E Trade Advisor and it worked this time.  I'm seeing the new account now, and it's accurate balance.  Thanks!
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @scottnliz,

    Awesome! Thanks for letting me know! :smiley:

    -Coach Natalie
This discussion has been closed.