101 error with Wells Fargo

System
System Administrator admin
This discussion was created from comments split from: Wells Fargo still returning 101 error.
Tagged:

Comments

  • Bob B
    Bob B Member
    I'm having the same problem.  Existing accounts.  Suddenly refuse to sync - getting the dreaded 101.  If I reset/reconnect username and password obviously work as it lists the available accounts to connect.  I select them.  All appears to be okay. I go back to my dashboard and within seconds I get the error.  
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited June 24
    Hello @Bob B,

    Thank you for taking the time to visit the Community and post your issue, although I'm sorry to hear that you're experiencing difficulties connecting to Wells Fargo in Simplifi.

    A 101 error usually resolves itself after 24-48 hours, so we do ask that you allow a few days to pass before we escalate the issue. 

    We do also have a known issue with Wells Fargo that may be impacting connectivity, although the errors we are seeing with that are a 100 and a 119 error -- https://community.simplifimoney.com/discussion/1849/101-error-with-wells-fargo#latest

    With all of that being said, if you're still experiencing the 101 error come Monday, please let me know and I'd be happy to take a look at escalating the issue at that time. :smile:

    -Coach Natalie
  • Bob B
    Bob B Member
    Thanks Natalie.  FYI its been several days already.  Also, I have a few other Wells accounts and they connect and stay in sync just fine.  Why are these three not syncing and the other three are?  Very strange.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited June 24
    Hello @Bob B

    Thanks for posting back!

    To confirm, when did this issue first begin? Also, is it possible that the accounts that are updating properly are accessed on Wells Fargo's website using different credentials than the accounts that are in an error state, or something along those lines? 

    Please let me know, thanks! :smiley:

    -Coach Natalie
  • Bob B
    Bob B Member
    Monday is when I first noticed it.  And yes, different credentials
  • Bob B
    Bob B Member
    Here's the exact message "We are unable to connect to Wells Fargo Bank at this time.Care code: ccscrape.101"
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Bob B,

    Thanks for confirming and for the additional info!

    I have gone ahead and gotten this escalated, and will be sure to post back as soon as I receive an update. :smiley:

    -Coach Natalie

    EWC-8674865
  • Bob B
    Bob B Member
    FYR I just checked ...still won't sync.  thanks for staying on top of this Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Bob B,

    Thank you for your continued patience as we work on this!

    I've received an update from my Team and they'd like you to go ahead and give this another try. Please let me know how it goes! :smile:

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited July 20
    Hello again @Bob B,

    Were you able to take a look at this, by chance? Please let me know, thank you! :smile:

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Bob B,

    I just wanted to reach back out to you one last time before closing out the escalation. Please be sure to let me know if you're still seeing an issue!

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello again @Bob B,

    I just wanted to let you know that I've gone ahead and closed out the escalation. Please be sure to let us know if there's anything further that I or the Community may assist with! :smile:

    -Coach Natalie
This discussion has been closed.