Bank Disconnected

myfriend
myfriend Member
One of my banks is disconnected and I suspect it's because they changed the web address for the login.

I now use https://apcocu.onlinebank.com/SignIn.aspx to log into the bank directly.
The current web address I have stored in Simplifi is https://www.apcocu.org/, however there are still login fields at that web address.

So, here are my questions:
  • If the stored/old web address still has the login fields, why won't my bank connect?
  • If I need to update the web address in Simplifi to the new one, how do I do that?
  • If I can't simply update the web address in Simplifi, does that mean I have to create a new connection? And if so, will I be able to merge the two (old and new connection), or will I be stuck with two of the same account in Simplifi? (really four since I have both checking and savings with them)
Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @myfriend,

    Thank you for taking the time to post to the Community regarding this issue, although I apologize that you're experiencing difficulties connecting to your bank in Simplifi.

    To confirm, is this for Apco Employees Credit Union? And to clarify, is this occurring on an existing account that shows as 'Disconnected' under Settings>Accounts, or are you seeing this when attempting to connect for the first time? If the account already exists, what happens when you attempt to reconnect it? Do you receive any specific error messages? 

    In regards to the URL specifically, when you click on the URL presented in Simplifi, are you able to sign into the page that pulls up for the financial institution? If not, what occurs at that point?

    Please let me know so I can best assist! 

    -Coach Natalie
  • myfriend
    myfriend Member
    @Coach Natalie
    Yes, this is Apco Employees Credit Union and an existing account that shows as Disconnected.

    When I attempt to reconnect, there is a message that says "This Bank is not available right now." I click the "Connect" button anyway and nothing happens except the "Connect" button grays out...no error message. 

    When I click on the URL presented in Simplifi, I am able to sign into the page that pulls up.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @myfriend,

    Thanks for confirming!

    I'd like to go ahead and get this escalated to my Team, however, do you have a screenshot of the screen that you get when attempting to reconnect the accounts stating that the bank is not available? Having that would be very helpful!

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello again @myfriend,

    I did go ahead and get this escalated, as I wanted to make sure that it was taken care of before the holiday weekend. If you do have a moment to grab that screenshot for me though, I would really appreciate it!

    Otherwise, I will let you know if my Team needs any further info from you, and will also be back in touch as soon as I receive an update. :smile:

    -Coach Natalie

    CTP-2605
  • myfriend
    myfriend Member
    @Coach Natalie

    Here are screenshots. Sorry for the delay and thank you for escalating.


  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @myfriend,

    Thanks for the screenshots -- I'll be in touch as soon as I receive an update! 

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @myfriend,

    Thanks for your patience as this was being looked at!

    According to your screenshot, it looks like you're using "zzz-APCO Employees CU" for the bank, which is not a currently supported option. You'll want to attempt to connect the accounts again, but instead, choose the option listed as "APCO ECU":


    Please let me know how it goes! 

    -Coach Natalie
  • myfriend
    myfriend Member
    @Coach Natalie So, it sounds like this will be a "new" connected account...? Will I be able to merge the "old" and "new" somehow, or will I now have multiple Simplifi accounts show up for the same bank account?
  • myfriend
    myfriend Member
    I got the new connection established (thank you!), and the accounts show up multiple times and I don't see a way to merge/combine.
    So, now it looks like I have twice as much money as I really have. What do you suggest doing about that?
    Maybe I should enter a one-sided transfer out in the old accounts?
    What does "Mark as closed" do? Can I undo that if I don't like the results?
    Ultimately, I'd rather not see the old accounts, but would like for the history to show up in searches/reports.

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited September 10
    Hello @myfriend,

    Yay, I'm glad to hear that the "APCO ECU" option worked for you!

    In regards to the duplicate accounts, you should be able to link to your existing accounts instead of adding the accounts as new. I would suggest deleting the new accounts, and then go through the flow to connect the existing accounts again, but instead of adding the accounts that are presented, you'll want to select the 'Action' column and then link them to your existing accounts. 

    More details on linking accounts in Simplifi can be found here, and more details on handling duplicate accounts can be found here

    Please let me know if you have any further questions, or continue to experience an issue!

    -Coach Natalie
  • myfriend
    myfriend Member
    @Coach Natalie - Thanks for the guidance and links.

    I deleted the new accounts and reconnected, this time selecting "Link To" under Actions. However, only one account shows up to link it to and, of course, it's not the one I need.  The only account that shows up to link to is the one manual account I have, which is a real estate account.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @myfriend,

    To clarify, are the original accounts currently disconnected from the bank? You may consider making the accounts 'Manual' to see if doing so allows them to appear in the available accounts to link to when attempting to connect to the new 'APCO ECU' option. More details and the steps to do so can be found here

    Alternatively, you may consider contacting Support directly for more advanced assistance, as they would have the ability to establish a screen sharing session with you and can more easily walk you through the steps for re-linking the accounts. :smile:

    http://help.simplifimoney.com/en/articles/5077917-how-to-contact-support

    -Coach Natalie
  • myfriend
    myfriend Member
    @Coach Natalie - yes, the original accounts were disconnected, which is what prompted this conversation. i made them manual and was able to link the new account/connection to the original. all seems to be well now. thanks again for you help.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @myfriend,

    Yay, I'm glad to hear that you got the accounts reconnected!

    Please let us know if there's anything further that I or the Community may assist with. :blush:

    -Coach Natalie

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file