Problems connecting ETrade Brokerage & Bank

Sstrico
Sstrico Member
I see there was a discussion back in January about issues connecting to Etrade Bank and Brokerage.  Was this ever resolved and, if so, how?  I just started using Simplifi and am having similar issues.  Etrade Bank seems to work, but is spotty (I was able to add my account and it brought in transactions, but thus far has not been able to refresh).  For Brokerage accounts, I can see the accounts and add them, but it won't show the balances and won't refresh (just displays the red exclamation point).  The error code is FDP-102.  I have tried both the ETrade Advisor and Quicken Etrade connection types and have the same issue with both.
Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited September 8
    Hello @Sstrico,

    Thank you for taking the time to post to the Community regarding this issue, although I'm sorry to hear that you're experiencing difficulties connecting to E*Trade in Simplifi.

    From what I'm seeing on my end, it looks like you have a few different E*Trade accounts added to Simplifi that are connected to a couple of different E*Trade options, and showing different error messages. With that being said, are these all investment accounts? And how long has this issue been occurring? Have you ever been able to connect/update these accounts in Simplifi?

    I believe that the best option to use for E*Trade in Simplifi is listed as "Quicken E*TRADE", so if these are brand new accounts, I would suggest either deleting and re-adding the accounts, or resetting the connection on the existing accounts, and selecting the "Quicken E*TRADE" option to see if that one allows you to connect/update. 

    If these are existing accounts that just now started having an issue, it may be that the bank is throttling us, which is what a 102 error indicates. If that's the case, we'll want to allow at least 48 hours for the issue to resolve itself -- more details on a 102 error can be found here.

    Please let me know so I can best assist! 

    -Coach Natalie
  • Sstrico
    Sstrico Member
    Thanks for your reply.  I just tried to refresh and the brokerage accounts worked this time, but not the savings account (ETRADE Bank) - though I know there has been no activity in the savings account, so that might be the issue.  Anyway, these are all newly added accounts (just started using Simplifi over the weekend).  The savings account added okay.  The brokerage accounts I was able to add when I set them up, but it would bring back a zero balance...that is until today when it finally worked.  I guess I just needed to be patient
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Sstrico,

    Thanks for posting back!

    I'm glad to hear that the accounts are updating for you properly now! Please be sure to let me know if you're still seeing an issue with that savings account, or if any other issues pop back up. :smile:

    -Coach Natalie
  • Sstrico
    Sstrico Member
    Well, the accounts are not updating again.  ETrade Bank is a little better than the brokerage accounts.  The brokerage accounts worked just the once.  It just seems rather hit and miss.  I've tried at various times throughout the day.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited September 10
    Hello @Sstrico,

    Thanks for posting back, although I'm sorry to hear that the trouble persists!

    It looks like you're receiving a 103 error on the savings account with E*Trade Bank, which indicates invalid credentials -- more details on this can be found here. For this error, you'll want to follow these steps to begin troubleshooting the issue:
    1. Verify the bank being selected -- There may be several different versions of the same bank in the Add Account bank list, so be sure you're selecting the correct one. If you're not sure, compare the URL's shown for each bank.

    2. Verify your login information – Type your password/PIN into a text application to ensure you don’t have any typographical errors. Then, copy and paste your login information into Simplifi to ensure accuracy.

    3. Verify your login at the bank’s website – Try to sign in to your bank’s website using the same login credentials to ensure you've not locked yourself out of the account and that the credentials are still valid.

    4. Check for an app-specific password – Some banks require users to use a specific app-password when connecting to a third-party. Check with your bank to see if you need to use an app-specific password.

    5. Update your credentials – Try temporarily updating your password at your bank's website and then try again to connect to Simplifi.

    In regards to the other accounts with E*Trade Advisors, I am seeing the FI_TIMEOUT error from our end again, which is the 102 that you're seeing. We forced a refresh of the accounts from our end, but it looks like you have an MFA requirement that needs to be addressed. Would you mind checking to see if you have an MFA prompt in Simplifi and/or attempting to update the accounts once again to see what happens?

    Please let me know how it goes!

    -Coach Natalie
  • Sstrico
    Sstrico Member
    The MFA prompt is working fine.  I was just able to update the accounts.  The 2 times that it has worked has been with the ETrade Advisor financial institution.  The Quicken ETrade has never worked.  It just seems very spotty.  Sometimes it works, sometimes it doesn't.  Most of the time it doesn't.
  • Sstrico
    Sstrico Member
    The brokerage accounts are updating a little more reliably now - better than 50% of the time.  ETrade Bank, however, doesn't work at all anymore.  I keep getting the QCS-0429-2 error code - even after I don't try to connect for over a week.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited October 1
    Hello @Sstrico,

    Thanks for posting back, although I'm sorry to hear that you're still experiencing an issue connecting to E*Trade Bank in Simplifi.

    To clarify, this is for the Savings Account, correct? If so, with the error that I'm seeing from my end, I'm going to have you start by resetting the connection -- more information and the steps to do so are outlined in this Support Article

    Please let me know how it goes! :smile:

    -Coach Natalie
  • Sstrico
    Sstrico Member
    I tried that and no joy.  It doesn't even try to connect (or so it seems).  I get the error message immediately.  I even deleted the financial institution and then tried to add the account again and the same thing happened with the same error message.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited October 4
    Hello @Sstrico,

    Thank you for attempting the steps and posting back, although I'm sorry to hear that the trouble persists!

    I have gone ahead and gotten this escalated and will be sure to post back as soon as I receive an update. I do need you to go ahead and do one last thing for me, though! Please go ahead and attempt to add the account using the "Quicken E*Trade" option:


    We just need to be able to see the attempt in our system using that specific instance, please and thank you! Please let me know if you're able to get it connected, or if anything different happens!

    -Coach Natalie

    CTP-2765
  • Sstrico
    Sstrico Member
    I just tried using Quicken ETrade and the same thing happened.  Same error message.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Sstrico,

    Thanks for trying and confirming -- I'll be in touch soon!

    -Coach Natalie
  • Sstrico
    Sstrico Member
    I've been able to re-add the account.  It's about 50/50 whether it updates when I refresh.  Very inconsistent - seems like it is most likely on ETrade's end.

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Sstrico,

    Yay, I'm glad to hear that you were able to get the account added, and thank you for posting back and letting me know!

    I have gone ahead and closed out the escalation -- please let me know if there's anything further that I can assist with! 

    -Coach Natalie

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file