Blank Screen when attempting to delete category and reassign transactions

mjn1979
mjn1979 Member ✭✭
edited September 2021 in Report a Bug
In the mobile app...

Settings > categories  > select category to delete > select Delete button > select the drop-down to pick the desired Reassign To category... 

Expected result: list of categories display

Actual result: blank screen. Back gestures do not go back, must close app and restart
Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @mjn1979,

    Thank you for reporting this to the Community, although I'm sorry to hear that you're experiencing this behavior in Simplifi.

    I would suggest starting by fully signing out and back into the Mobile App to see if that helps to clear things up. If the issue persists, you'll next want to uninstall the Simplifi Mobile App and then reinstall it, while performing a device reboot in between.

    Please let me know how it goes! 

    -Coach Natalie
  • mjn1979
    mjn1979 Member ✭✭
    Hi Coach Natalie, thank you for the suggestions. I tried both, but the issue still persists. I also tried clearing the app's cache and storage just for kicks, but to no avail. 
  • purdnost
    purdnost Member ✭✭✭
    edited September 2021
    When deleting a category that’s assigned to one or more transactions, a prompt appears to have me reassign the transaction to a different category. When I tap on the downward arrow next to “Reassign To” my screen goes white and I have to force quit and restart the app.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @mjn1979,

    Thank you for following the steps and posting back, although I'm sorry that the problem persists!

    Upon researching this a bit further, I actually found an existing Bug Ticket for this behavior. I don't have an ETA on a resolution as of yet, but I will be sure to post back here as soon as we receive an update. :blush:

    -Coach Natalie

    SIMPL-10396
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @purdnost,

    Thanks for reporting this issue!

    As mentioned above, it looks like this bug has already been reported, so I have gone ahead and merged your post with an existing thread for this topic so that you can easily follow along here for updates.

    I hope this helps!

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited September 2021
    Hello All,

    Thanks for your patience as this is being worked on!

    It looks like a fix for this is scheduled with the 3.9.0 release; please be sure to let me know if you continue to see an issue after that time! :blush:

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello All,

    The fix for this has been pushed to the 3.10.0 Mobile Release -- please be sure to let me know if the issue persists after that time! 

    -Coach Natalie
This discussion has been closed.