LLBean mastercard not connecting to Simplifi

jre
jre Member
This appears to be an issue between LLBean changing to Mastercard, and something not quite right in the Quicken databases.  A rather complex workaround is documented in the regular Quicken forums, but the Simplifi interface doesn't have the same options. 
https://community.quicken.com/discussion/7890574/quicken-stopped-updating-transactions-for-l-l-bean-mastercard-mc-says-qkn-problem
Can someone enlighten us as to how to do this in Simplifi?
Tagged:

Answers

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited September 13
    Hello @jre,

    Thank you for taking the time to report this to the Community, although I apologize that you're experiencing difficulties connecting to L.L.Bean Mastercard in Simplifi.

    Would you mind providing a bit more information as to what specifically is occurring? Have you ever been able to connect to L.L.Bean in Simplifi in the past, or is this the first time adding the account(s)? Also, do you receive a specific error message?

    It looks like we have an option for L.L.Bean Mastercard listed in Simplifi; is this the option that you're selecting when attempting to connect?

    Please let me know so I can best assist!

    -Coach Natalie
  • jre
    jre Member
    Thanks for the response, Natalie. Yes that is the option that does not work.   Do you notice that the link to the LLBean Mastercard actually has the name of an old site, which was from when LLBean used VISA. 
    It appears that Quicken/Simplifi only has part of the conversion completed, and something else is missing on the Mastercard side.   The full details of the issue and the Quickent workaround are in that link to the Quicken forums that I included.  Simplifi doesn't have the same hooks to allow someone to implement the workaround there.

    I have not been able to link to the LLBean Mastercard site from Simplifi at all.  I've added the transactions in as a manual credit card, so if I ever do manage to make that connection automagically, I'll want to know how to convert these transactions I've added manually to whatever new ones come through.

    The error message I get is that the credentials are not accepted and I should try them on the vendor's site to make sure they are correct.  Did that, they are, still doesn't work in Simplifi.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @jre,

    Thanks for confirming!

    What is the exact URL that you use when signing in on the bank's website? Also, are you able to sign in to the page that opens when clicking on the URL listed in Simplifi?

    Please let me know, thanks!

    -Coach Natalie
  • jre
    jre Member
    I log in from the LLBean home page, which then redirects to 
    https://citiretailservices.citibankonline.com/RSauth/signon?pageName=signon&siteId=PLCN_LLBEAN&langId=en_US

    This is the same address that the link in Simplifi (llbeanvisa.com) resolves to, eventually, but the identical credentials don't work for Simplifi as they do for me directly.  As I said in both my earlier messages, I am not able to signon to the site through Simplifi at all.

    Here is the error message exactly as Simplifi presents it: 


  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited September 15
    Hello @jre,

    Thanks for confirming and for providing the URL!

    It does look like that is the same URL that we use to connect from the backend. To clarify, I'm aware that you're unable to connect to L.L.Bean in Simplifi, however, what happens when you click on the URL listed in Simplifi for L.L.Bean Mastercard? A new tab should open on your browser when doing so -- does this direct you to the correct sign-in page that you would normally use for the bank? If so, are you able to sign into this page?



    Also, since you're seeing a 103 error specifically, please go ahead and follow these troubleshooting steps just to make sure that we're covering everything:
    1. Verify the bank being selected -- There may be several different versions of the same bank in the Add Account bank list, so be sure you're selecting the correct one. If you're not sure, compare the URL's shown for each bank.

    2. Verify your login information – Type your password/PIN into a text application to ensure you don’t have any typographical errors. Then, copy and paste your login information into Simplifi to ensure accuracy.

    3. Verify your login at the bank’s website – Try to sign in to your bank’s website using the same login credentials to ensure you've not locked yourself out of the account and that the credentials are still valid.

    4. Check for an app-specific password – Some banks require users to use a specific app-password when connecting to a third-party. Check with your bank to see if you need to use an app-specific password.

    5. Update your credentials – Try temporarily updating your password at your bank's website and then try again to connect to Simplifi.

    More details on a 103 error can be found here. Please let me know how it goes! :smile:

    -Coach Natalie
  • jre
    jre Member
    Clicking on that link inside Simplifi does NOT take me to the correct sign-in page.  
    This is what clicking on that link produces: 

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited September 15
    Hello @jre,

    Thanks for confirming!

    I have gone ahead and gotten this escalated and will be sure to post back as soon as I have an update to provide. :blush:

    -Coach Natalie

    CTP-2667

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file