Simplifi Web Categorizing Transactions Issue

tapierce
tapierce Member ✭✭✭
edited January 25 in Report a Bug
I've run into an issue trying to categorize my uncategorized transactions.  In the web app when I click on the "transactions" tab I find a transactions with the "Uncategorized" category and click on the category to update.  I then select the appropriate category (which in my case is a transfer) and select the correct category.  I then get a message that states "Transactions Updated" along with a "New Category Rule" popup to create a new category rule. I then click "Create" to create the new rule and when the popup closes I'm back to my original list of transactions and can see the transaction I was editing is still listed with the "Uncategorized" category.  I've tried this with several transactions and the same thing keeps happening over and over.  I've also tried logging out and back in but that didn't help either.
~Terry

"To err is human, but to really foul things up you need a computer." ~ Paul Ehrlich

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @tapierce,

    Thank you for taking the time to report this to the Community, although I'm sorry to hear that you're seeing this issue in Simplifi.

    When attempting to replicate this, I'm not seeing any issues with the Category reverting back to "Uncategorized". To clarify, do you still have the drop-down arrow at the end of your transactions to expand the Transaction Details, or do you have the three-dot menu with the new Transaction Details modal (as described here)?

    Also, are you performing a 'Linked Transfer' or are you just using the Category of "Transfer"? Does the issue occur when selecting a different Category that's not a 'Transfer'? And is this happening with downloaded transactions, manually entered transactions, or both?

    Since I'm unable to replicate this, it would be great if you could also take a video or grab some screenshots of what you're seeing so I can get a better idea of what's going on.

    Please let me know so I can best assist! :smile:

    -Coach Natalie
  • tapierce
    tapierce Member ✭✭✭
    edited December 2021
    Hi Natalie,

    Sorry for the delay in getting back to you.  I just logged back into the web app this morning and now it looks like each of the uncategorized transactions I was trying to update are now showing the correct category. It's very strange. When I was originally having the issue I logged out of the web app and restarted my browser a couple of times but the issue still persisted.  Now it looks like the updates finally took for some reason.  Maybe it had something to do with caching?  I'm at a loss.... 
    ~Terry

    "To err is human, but to really foul things up you need a computer." ~ Paul Ehrlich
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @tapierce,

    Awesome!

    I'm glad to hear that things are working properly for you once again, but please be sure to let us know if any issues pop back up with this. :blush:

    -Coach Natalie
This discussion has been closed.