Continued Issues with Updating Citibank Mastercard

Mike T
Mike T Member ✭✭✭
I am continuing to have intermittent but regular issues with updating the mastercard that I have with Citibank.  This started about 2 weeks back, but continues to recur about every 2 days or so.

Background
I have two accounts with Citibank -- one is a checking account and one is a Mastercard.  Every few days, when I do an update, the Mastercard -- and only the Mastercard -- will throw an error telling me that I need to reconnect-- see screen shot.  I do the reconnect by pressing the button on the pop up and it tells me that all accounts are already added -- see second screen shot. 

To fix this, I will have to go to Settings --> Accounts and then click the "Reset Connection" for all of Citibank.  Sometimes I will have to try this more than once over the course of a day to get updating to work again.  Everything will work fine for a day or two and then the issue will come back up.

Citibank has been working fine for months and I have not changed in anything in my Citibank account.  In fact, I rarely even log in to Citibank's web site since I get most of what I need via simplifi.  

I want to reiterate that even though I have a checking account and Mastercard account, this issue only shows up on the Mastercard.  

I see this problem on both the iOS application as well as when using a browser.

Can this be escalated and addressed?


Tagged:

Comments

  • Mike T
    Mike T Member ✭✭✭
    This screen shot shows what I get when I go to Settings -> Reset for all of Citibank

    And once I do this, it's fine for a few more days.


  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Thank you for reporting this to the Community, although I'm sorry to hear that you're experiencing connectivity issues with one of your Citi accounts in Simplifi.

    With a 324 error, it looks like if you're able to reconnect your accounts after being prompted to do so, an escalation would not be our normal route to take. We do also have a known issue with Citi that seems to occur in the mornings -- is this when you're experiencing the issue, by chance? 

    I would suggest resetting your account connections with Citi, just to get everything refreshed on the back end. You may find more information and the steps to do so outlined here.

    Please let me know how it goes! :smile:

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭
    I have not noticed a particular time but I have not paid that close of attention to timing. 

    I would not expect regular resets to be a normal course of action to use the tool especially after months of this working fine.  

    I would also not expect it to need normal resets. 

    I hear you that you don’t normally escalate this error code. But something has changed on Citis side or Simplifi side which has caused a change in behavior. Seems worth further investigation. 

    From a user experience perspective this would be similar to saying, “your car may die every so often but you can always restart it” 😂
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited December 2021
    Hello @Mike T,

    Thanks for posting back!

    I apologize for any confusion -- I was suggesting that you perform a one-time account reset to see if that helps to refresh everything on the back end, in hopes that it will get this issue to stop occurring for you. You may also consider making the account manual by following the steps outlined here, and then re-linking the account by following the steps outlined here, as this option will fully reset everything (more so than a 'Reset connection' does). 

    Hopefully this helps and further investigation won't be necessary. Please let me know how it goes!

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭
    Ah -- I got ya.

    I have done the reset more than one time over the last week or two -- it fixes it -- temporarily -- but will then usually come back w/in two days.

    I will monitor for the next few days and let you know the next time this pops up...
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Gotcha! Yes, please keep an eye on it and let me know how everything goes.

    Since you've already tried resetting the connection a few times to no avail, I would honestly suggest performing the full "make manual" and then re-linking the account, just to see if that helps. 

    Fingers crossed! :smile:

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭
    I will try that step when (if) it recurs.... and let you know the status... thanks!
This discussion has been closed.