Save Button Deactivated with Editing Splits on Desktop App

Flopbot
Flopbot Superuser ✭✭✭✭✭
edited May 14 in Report a Bug
Greetings,

I think - finally - I noticed a pattern on this one.  I do A LOT of splits and usually enter them from the Mobile App...they just seem to work better that way.  However, occasionally, I'd try entering or editing them from the Desktop App (Windows Chrome, Up-To-Date) and always ran into glitches.

At this point, I THINK that when you have a split, it deactivates (or more specifically doesn't activate) the "Update" button not allowing you to make changes to the transaction screen (Payee, Amount, Category, Tags, Amount, Visibility, Notes, etc.).  I believe this only applies to editing existing splits.

When you don't have a split, or when you're creating a new split with the Desktop App, everything works normally.


Chris
Quicken Desktop user since 2014.
Brand new to Simplifi in 2021.
Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Flopbot,

    Thank you for reporting this issue to the Community, although I'm sorry to hear that you're experiencing this behavior on the Simplifi Web App.

    I haven't personally noticed any issues with the Update button when splitting transactions in Simplifi, and I also just successfully edited an existing split with no issue. With that said, I'd like to see if this may be browser-specific. Have you tried any other browsers, by chance? If not, I'd definitely suggest attempting to edit the same example that you provided above to see if you're able to save it from another browser. You can also test this by using incognito or private mode instead of another browser.

    Please let us know how it goes!

    -Coach Natalie
  • Flopbot
    Flopbot Superuser ✭✭✭✭✭
    @Coach Natalie

    Okay, while working from an HP laptop, using the same transaction as above - this time in MS Edge (Version 101.0.1210.53 (Official build) (64-bit)) - I opened up the same pre-existing split transaction and tried adjusting these two fields.  Neither adjustment activated the Update button.



    Also, I tried it in Incogneto Mode in Google Chrome (Version 101.0.4951.67 (Official Build) (64-bit)) and it had the same issue.

    When I use the Mobile App, it functions properly.
    Chris
    Quicken Desktop user since 2014.
    Brand new to Simplifi in 2021.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Flopbot,

    Thanks for trying different browsers and posting back!

    I have gone ahead and gotten this escalated and will be sure to post back as soon as I receive an update. 

    -Coach Natalie

    SIMPL-12634
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Flopbot,

    Thank you for your patience as this is being worked on!

    The Product Team is having a hard time finding the root of the problem, and, like myself, they are unable to reproduce it. They asked me to check with you to see if you're still seeing this issue.

    Please let us know, thank you!

    -Coach Natalie

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file