Crypto account not updating in Balance Over Time section (edited)

inspector_gadget
edited August 5 in Investments
I created a manual account to track a cryptocurrency holding. It was working fine, tracking the change in the price, but after about 1 week it started to behave strangely. On the Dashboard the account is shown and it reports the correct value of the account. And in the Investments/Portfolio page it also shows the amount and its price correctly, but on the Investment/Balances page it is showing a balance of zero. On the Investment/Balances page it was tracking the account correctly for the 1 week, then the plot line goes to zero and the account value is shown as zero. I guess this is a bug.
Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @inspector_gadget,

    Thank you for taking the time to report this to the Community, although I'm sorry to hear that you're seeing an issue with your account balance in Simplifi.

    To confirm, the account in question is still a manual account and is not connected to the bank, correct? And the only place that the balance is showing $0 is when viewing it in the Accounts List? If so, I suspect that you are most likely being impacted by a known issue.

    https://community.simplifimoney.com/discussion/2915/new-2-15-22-balances-changes-incorrect-on-manual-accounts/p1?new=1

    With that said, would you mind providing screenshots of what you're seeing so we can take a closer look, please? :smile:

    -Coach Natalie
  • To confirm, the account in question is still a manual account and is not connected to the bank, correct?
    Correct. It was always a manual account.

    And the only place that the balance is showing $0 is when viewing it in the Accounts List?
    The only place it is showing $0 is in the balance tracking plot. See screenshot (I am only showing this crypto account in the screenshot. Other accounts linked to stock brokers is working normally). If I click Portfolio in the top left, it will show the crypto account holdings and their values as expected.

    If I understand the known issue you linked to, this should happen when an account was previously linked to an account and the switched to a manual account. But this crypto account was always a manual account.

    If you want more screenshots, I prefer to do it through a private channel. But I am happy to provide them.

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited June 13
    Thanks for confirming the issue, @inspector_gadget!

    Although the referenced known issue is impacting all manual accounts, not just ones that were originally connected and then turned into a manual account, it doesn't seem like that's what you're experiencing. It looks like you're seeing an issue with the Investing Balance Over Time section specifically (more details on this feature can be found here).

    With that said, would you mind providing a screenshot of the Portfolio view for that particular account so we can see that the holding/account does have a current value, and what that current value is? You can either provide that here, DM it to me, or I can email you a link to our Secure File Exchange.

    Alternatively, if you're looking for a more private support experience, you are always more than welcome to report the issue to our Support Team directly. :smile:

    -Coach Natalie
  • I have sent the screenshot to you by DM.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @inspector_gadget,

    Thank you for providing the requested screenshot!

    I have gone ahead and gotten this escalated and will be sure to post back as soon as an update is received.

    -Coach Natalie

    SIMPL-12844
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @inspector_gadget,

    Thank you for your patience as this is being worked on!

    It looks like a fix for this issue is expected with the 3.54.0 Web Release. Please let us know if you're still seeing an issue after that time. :smile:

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello again @inspector_gadget,

    Actually, it looks like the Team is thinking that a fix has already been deployed for this, as it may have been part of another issue that was resolved -- would you mind taking a look and letting us know, please? :smile:

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited June 27
    Hello @inspector_gadget,

    Were you able to take a look at this, by chance? Please let us know how it goes!

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @inspector_gadget,

    I just wanted to reach out one last time before closing out the escalation; please be sure to let us know if the issue is still occurring. 

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @inspector_gadget,

    We did go ahead and get this escalation closed out for you, however, please be sure to let us know if there's anything further we can assist with. :smile:

    -Coach Natalie
This discussion has been closed.