Citibank Error Code FDP-192

"The current multi-factor authentication method at Citibank is not supported. To connect to your account, you must change the multi-factor authentication method at Citibank.
Care Code: FDP-192"


  • It would be nice if this FDP-192 error message was more descriptive.  It says I "must change the multi-factor authentication method at Citibank" -- but falls short of telling me what it needs to be changed to in order to work!  Does 2 Step Authentication need to be on, or off?  What about their "Trusted Identify" settings -- how do those need to be set to work with Simplifi, or does it not matter?  What about Citi's Profile > More Settings> Manage Desktop Apps -- is this relevant, or not?  Occassionally, get the 102 error instead of the 192 error.  I've seemly tried everything, and still can't get it to work.  Looks like you folks need to do some better partnering with Citibank! Frustrating enough that I'm considering products other than Simplifi.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @jmb1228950,

    Thank you for reporting this to the Community, although I'm sorry to hear that you're experiencing difficulties connecting to Citibank in Simplifi.

    Sadly, we've had some ongoing issues with Citibank and Citi Cards returning 102 and 192 errors, and we have created Community Alerts with more details that can be followed for updates.

    With that said, you'll want to go ahead and disable MFA with Citibank directly before attempting to connect in Simplifi. Additionally, we suggest attempting to add or update your Citibank account(s) outside of peak hours or over the weekend.

    Please let us know how it goes!

    -Coach Natalie
  • Is there a target date for the resolution of these issues?  It appears Simplifi has had problems interfacing with Citibank for nearly a year.  Is the ball in Simplifi's court, or Citibank's? 

    I've turned off MFA, and tried at all different hours -- with no success.  
  • Surprise, suprise!  I just tried again for the umpteenth time -- and it worked!

    I didn't do anything differently than before; however, for anyone struggling with this, do make sure you have Multifactor Authentication (MFA) turned off -- here is the navigation for how to do that in your browser on Citi's website, as well as on the Citi mobile app for Apple iOS:

    Via web broswer at
    Profile (icon in upper righthand corner) > More Settings > 2-Step Authentication  

    Via Citi mobile app on Apple iOS::
    Profile (icon in lower right corner) > Security Center > 2-Step Authentication 

    Note that after getting this to work, Simplifi does not appear under "Apps with Account Access" on Citi's website. 

    Also, it doesn't appear that Citi's 'Trusted Identity" features have any bearing on this, nor is it necessary to use Citi's "Manage Desktop Apps" feature under security settings on their website.

    It appears that the root cause may indeed be related to certain server capacity / volume constraints on Citi's end.  If so, Citi needs to get on the ball with regard to scalability (load balancers, additional computing horsepower, etc.).

    For this ongoing error 102 issue, Simplifi should clarify whose court the ball is in.  As it stands, this problem is making Simplifi look like it may have product quality issues -- when in fact, responsibility might rest with Citi.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Thanks for sharing your feedback and some steps for other users, @jmb1228950! I'm glad to hear you were able to get connected. :smile:

    -Coach Natalie

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file