Inconsistent behavior of being able to release unused funds (edited)

CZC
CZC Member
edited August 8 in Report a Bug
I have two issues, inconsistent behavior of being able to release unused funds from mobile app. And connect biller, when it doesn't have any you push request, nothing happens, is it requesting or does the link not work, who knows. 

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @CZC,

    Thank you for reporting this behavior to the Community, although I'm sorry to hear that you're experiencing some issues with the Simplifi Mobile App.

    Unfortunately, with the little amount of detail provided, it doesn't seem like the Community is able to assist much. With that said, please provide more detail as to what specifically is occurring, the steps to reproduce the issue, etc., so we're better able to assist.

    I'm going to ask that you also create a separate post for the issue with connecting a Biller, and please be sure to outline what specifically is occurring with that issue -- what Biller you're attempting to connect to, what exact steps you're taking, etc. Doing so will allow each issue to be properly addressed; this post has been edited to cover the issue with releasing unused Spending Plan funds only.

    https://community.simplifimoney.com/categories/bills-and-income

    Please let us know so we can best assist!

    -Coach Natalie

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file