Do you reconcile with Simplifi? We want your input! Please give us your opinion in this survey here!

Category Rules not working for manually entered transactions

GRTJ Member
edited September 2022 in Managing Your Transactions
I have set Category rules for all transactions.  However, when I enter manual transactions, the category does not auto populate for these (even though there is one designated).  How do I fix this?

Best Answer

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Answer ✓
    Hello @GRTJ,

    Thanks for posting your inquiry to the Community!

    Unfortunately, Transaction Rules only apply to downloaded transactions, so you won't see these applied when manually entering transactions. More details on this can be found here

    When it comes to the Category Rule suggestions, you can disable this by deselecting the "Create a rule to also use this category for future transactions" box in the Category drop-down menu of a transaction:

    You can also do the same thing for Payee Rule suggestions, however, you'd use the Payee field to disable this option, and you do have to type in the field in order to get the Payee drop-down menu. 

    Let us know if you have any questions!

    -Coach Natalie


  • GRTJ
    GRTJ Member
    In addition, Simplifi keeps requiring me to setup a new category rule every time I enter a particular payee, even though it's been set up previously
  • GRTJ
    GRTJ Member
    Thanks for your response Natalie.  It's a shame that it wasn't integrated into Simplifi.  It was very useful in Quicken.
This discussion has been closed.