Wells Fargo Connection Issue

dgrubbs
dgrubbs Member
edited September 30 in Adding and Updating Accounts
When I try and connect my Wells Fargo checking accounts to Simplifi (or quicken) I enter my bank username and password and then get the following screen asking for a verification code.



However the first field "Please choose where you would like to receive the access code" is not a drop down.  That field is simply a text field.  

As per a previous thread on this topic, I entered my email on file and clicked "Connect" which did not work.  I also tried my phone number on file and clicked "Connect" which also did not work.   In both cases I am presented with the screen and error (see screenshot below) I am stuck on this step of the process.



Care code: FDP-105

At this point I am not able to connect Wells Fargo Bank to Simplifi.  

What are next steps to resolve the issue?
Tagged:

Comments

  • dgrubbs
    dgrubbs Member
    I am still experiencing this issue today.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @dgrubbs,

    Thank you for posting to the Community regarding this issue, although I'm sorry to hear that you're experiencing difficulties connecting to Wells Fargo in Simplifi.

    To clarify, is this occurring on an existing account(s) or when attempting to connect to Wells Fargo for the first time? If the latter, what type of account(s) are you attempting to add? Also, have you tried any of the other options listed in Simplifi for Wells Fargo, by chance?

    Please let us know so we can best assist!

    -Coach Natalie
  • dgrubbs
    dgrubbs Member
    edited August 31
    @Coach Natalie This is when trying to connect Wells Fargo for the first time.  I am trying to connect checking accounts.  

    I have not tried any of the other options for Wells Fargo since they did not see appropriate (i.e. Wells Fargo Mortgage, etc).  Let me know if you have a suggestion.

    Thank you
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited August 31
    Hello @dgrubbs,

    Thanks for confirming!

    I believe there's been a few other posts here in the Community regarding Wells Fargo and MFA. At this point, I'd suggest disabling MFA with Wells Fargo directly, and then attempting to add the accounts in Simplifi once again.

    If you're able to get everything connected and added, you can then re-enable MFA with Wells Fargo, and hopefully you won't see any further issues when updating the accounts in Simplifi. If you do experience any trouble with MFA while updating the accounts, however, we can totally look at submitting an escalation. 

    Let us know how it goes!

    -Coach Natalie
  • dgrubbs
    dgrubbs Member
    Hi @Coach Natalie, MFA or two-factor auth was not enabled in my Wells Fargo account.  I have read through all the threads relating to Wells Fargo MFA in this community and there are no solutions posted to this issue.  What are next steps?  Can you escalate? 
  • dgrubbs
    dgrubbs Member
    @Coach Natalie  The biggest issue is the first box in the form is a text box and not a drop down that lets me select an option.  Additionally there is no way to submit an answer BEFORE having to enter a code.  The UI/UX needs some work here and I am stuck because of it.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @dgrubbs,

    How strange!

    I believe other users have been able to connect when disabling MFA, however, I've never heard of this happening when MFA isn't even set up with the bank. At any rate, I did go ahead and get this escalated and will be sure to post back as soon as an update is received. :smile:

    -Coach Natalie

    EWC-9687264
  • dgrubbs
    dgrubbs Member
    Thank you for the help and I look forward to your response
  • dgrubbs
    dgrubbs Member
    @Coach Natalie  Update: I was able to add a mobile number to my WF bank account, verify the number for text messaging, and once complete I was able to effectively add/sync my account to simplifi.  The screenshot provided in the original post above no longer appeared, instead a message was displayed showing that a text message would be sent with a code to my mobile number (now on file with my bank).

    I think what would be helpful is if there was an error message that displayed on the screen if there are no verification options, stating that and to call your bank to add a verified mobile phone number so that you can receive a code.

    You can mark this resolve for me but wanted everyone else to know how to fix the issue if it comes up for them.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @dgrubbs,

    That's great! I'm glad to hear you were able to get connected.

    Honestly, you shouldn't have to have MFA enabled with your bank to connect your accounts in Simplifi, and if MFA is not enabled, you shouldn't see an MFA screen at all. So it definitely seems like there's something funky going on. 

    I'm going to go ahead and get the escalation closed out since you were able to add your accounts, however, I did also pass this information along to my Team so they're aware of the behavior. I'm not sure if the issue lies with the bank, with Simplifi, or with the aggregation process, but it's definitely strange. 

    Let us know if we can assist with anything further!

    -Coach Natalie
This discussion has been closed.