UI issue with Monthly Summary Report on mobile (edited)

bobluck
bobluck Member ✭✭
edited November 18 in Report a Bug
The monthly summary report on iPhone has artifacts behind the displayed cards. I'm seeing what looks to be numbers behind the top of the Top Payees Card on iPhone.
Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @bobluck,

    Thank you for reporting this behavior to the Community, although I'm sorry to hear that you're experiencing this issue with the Monthly Summary Report on the Simplifi Mobile App. 

    I'm not personally seeing any issues when viewing the Monthly Summary Report on my Android device. Since it sounds like the issue is mobile-specific, I'd suggest fully signing out and back into the Mobile App to see if doing so helps to clear things up. If the issue persists, I'd next suggest fully uninstalling and reinstalling the Mobile App, while performing a device reboot in between. 

    If following these steps does not resolve the issue, please share a screenshot of what you're seeing so we can get a clearer idea of what's going on. 

    Please let us know how it goes!

    -Coach Natalie
  • bobluck
    bobluck Member ✭✭
    edited November 17
    Screen shot attached.



    [edited image to reduce size]
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @bobluck,

    Thank you for sharing a screenshot!

    Would you mind confirming what version of the Mobile App you're on? It is my understanding that what you're seeing is a known issue that was fixed as of the 3.25.0 Mobile Release. If you haven't received 3.25.0 yet, please wait until you do, and then let us know if you're still seeing the issue. :smile:

    -Coach Natalie
  • bobluck
    bobluck Member ✭✭
    I'm on 3.25.0 , I do have the early access turned on.
  • bobluck
    bobluck Member ✭✭
    Maybe have to wait for next months report, this is the October report.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @bobluck,

    Thanks for confirming!

    In that case, and since we're unable to replicate the issue internally on iOS version 3.25.0, I'd like to go ahead and get this escalated. To do so, please provide the following information:
    1. The current build (this is located underneath the version in the Profile menu (icon of a person) from the Dashboard)
    2. The make, model, and OS of your mobile device
    Also, just to confirm, you did perform an uninstall/reinstall of the Mobile App, correct?

    Thanks in advance!

    -Coach Natalie
  • bobluck
    bobluck Member ✭✭
    1.  3.25.0 (38.28247.4012)
    2. iPhone 13 Pro Max iOS 16.1.1
    3. Uninstall/reinstall completed. Issue remained.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @bobluck,

    Thank you for providing the requested information!

    One last thing I forgot to grab from you before escalating this -- since we're unable to replicate the issue internally, please send us your logs via the 'Send Feedback' option. You may do so by following these steps:
    1. Log into the Simplifi Web App.
    2. Select Profile from the left-hand navigation bar.
    3. With the Profile menu open, hold down the Option key for Mac or the Alt key for Windows, and then click Send Feedback
    4. Leave all boxes checked, add a brief description of the issue, and then click Send

    Please let me know once done and I'll get everything submitted to our Product Team. :smile:

    -Coach Natalie
  • bobluck
    bobluck Member ✭✭
    Tried it, just locks up the web page.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @bobluck,

    To clarify, are you attempting to do so from a mobile browser, or from a computer? I'd definitely suggest submitting your logs from a computer browser. If you're already on a computer, please give it a try from a different browser. 

    Thank you!

    -Coach Natalie
  • bobluck
    bobluck Member ✭✭
    I did it again and it worked, took about a minute and then the window popped up.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @bobluck,

    Thank you for submitting your logs!

    I have gone ahead and gotten this escalated and will be sure to post back as soon as an update is received. 

    -Coach Natalie

    SIMPL-14487

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file