Recurring Series (Historical Barcharts Are Blank)

Flopbot
Flopbot Superuser ✭✭✭✭✭
edited October 7 in Report a Bug
Greetings,

I noticed this while doing a lot of past data entry after recently downloading many months worth of old transactions.  I set up the renaming rules, the recurring series, and then went back to each old transaction and attached them to the recurring series.  I did this for multiple different recurring series and ALL of them - initiated from a laptop - are doing the same thing.

Here's an example of the transactions listed in one of the recurring series...



Here's what appears on the Mobile App (Apple iPhone SE 14.8)...



Here's what appears on the web app (Windows 10 laptop w/ Chrome version 95.0.4638.69)...



Here's what appears on the desktop app (same Windows 10 laptop w/ Chrome)...



The histories in all three series are accurate and complete (like the first screenshot).  Any idea why the barcharts are blank when viewed from a desktop/laptop?

Chris
Quicken Desktop user since 2014.
Brand new to Simplifi in 2021.
Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Flopbot,

    Thanks for posting this issue to the Community!

    Upon reviewing your screenshots, it is quite strange that the bar chart and 6 month total would be blank on the Web App and not on the Mobile App. Essentially, we'd want everything to match between Mobile and Web, so I would start by fully signing out and back into everything (Web App and Mobile App) just to get all of your data refreshed and synced up.

    If the issue persists after doing so, please let me know and I'd be happy to get this reported. :smile:  

    -Coach Natalie
  • Flopbot
    Flopbot Superuser ✭✭✭✭✭
    @Coach Natalie,

    Thanks for hanging in there!  I logged into my Simplifi account using Chrome Incognito mode on my laptop and the barcharts are still blank.  I think it's time to report it.
    Chris
    Quicken Desktop user since 2014.
    Brand new to Simplifi in 2021.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Flopbot,

    Thanks for checking and posting back!

    I have gone ahead and gotten this reported and will be sure to post back as soon as I receive an update. :blush:

    -Coach Natalie

    SIMPL-11061
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Flopbot,

    Thank you for your patience as this is being worked on!

    It looks like a fix for this is expected with the 3.65.0 Web Release, so please be sure to let us know if you're still seeing an issue after that time. 

    -Coach Natalie
  • Flopbot
    Flopbot Superuser ✭✭✭✭✭
    @Coach Natalie

    Actually, I think it's fixed as of the 3.64.0 Web Release!

    On the Web App, when I go Simplifi > Spending Plan > Bills > NIPSCO > View Series, I get the screenshot below.  Note that the bar chart is working!  Thank you for following up on this particular thread for over 10 months and seeing it through to the end.  You are a great resource for this community and your dedication shows!  As best I can tell, you can mark this one as "CLOSED"...or whatever!


    Chris
    Quicken Desktop user since 2014.
    Brand new to Simplifi in 2021.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    It's my pleasure, @Flopbot

    I'm glad to hear that this is fixed for you -- early even! I let the Team know, and also asked them to confirm the fix version so I don't miss it in the Release Notes. :wink:

    -Coach Natalie
This discussion has been closed.