Computer Share is asking for a reconnect but will not reconnect - FDP 106

Mike T
Mike T Member ✭✭✭
For about the past 4 days, I can't get computer share to update -- says that the account needs to be reconnected.  I attempt to do that and it just keeps coming back to the screen shown saying that it needs to be reconnected.  

I have not changed anything on my side with the computer share account.


Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Thank you for reporting this issue to the Community, although I'm sorry to hear that you're experiencing difficulties connecting to Computershare Shareowner Services in Simplifi. 

    Please start troubleshooting this issue by resetting the account connection; the steps to do so are available here. If the issue persists, please make your Computershare Shareowner Services account(s) manual by following the steps listed here, and then go through the Add Account flow to reconnect to the bank. Once the accounts that are available to add are presented, you'll want to be sure to carefully link them by following the steps listed here

    More details on a 106 error can be found here. Please let us know how it goes!

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭
    @Coach Natalie

    None of the above worked -- now the account is listed as manual and when I go to re-add it, I still get an FDP 106 from that institution.  Thanks... Mike T
  • Mike T
    Mike T Member ✭✭✭
    @Coach Natalie  I should also mention this provider has just implemented 2 factor -- it's all set up and I can log on the web site for the provider just fine.  That could have something to do with the connection issues on the simplifi side.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Thank you for attempting the steps and posting back, although I apologize that the trouble persists.

    Let's go ahead and get this escalated. To do so, please provide the following information:
    1. The name of the account, as it appears in Simplifi. 
    2. How long you've been experiencing the error. 
    3. What type of account is it?
    4. What is the account's nickname on the bank's website?
    5. Have there been any recent changes on the bank's website aside from enabling MFA?
    6. Do you currently have MFA enabled with the bank?
    7. What is the exact URL you see once you've signed into the bank's website?
    Thanks in advance!

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭

    @Coach Natalie

    1. Footlocker Stock
    2. Since last saturday
    3. Brokerage
    4. No nickname per se -- just says "Portfolio"
    5. No -- they just started offering MFA and this started before I opted in to it.  I thought opting in to MFA may solve the problem, but the problem continued even after I opted in to MFA on their site.
    6. Yes - just did -- issue was present both before and after opting into MFA
    7. https://www-us.computershare.com/Investor/#Summary
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Thank you for providing the requested information!

    Apparently, we have one additional user who is also seeing the 106 error with Computershare Shareowner Services. Theirs was already escalated, and the Team came back stating it's a known issue, and our Service Provider is working with Computershare to resolve it as quickly as possible. 

    With that said, we're going to hold off on escalating yours for now, as I would just receive the same response. Instead, we ask that you allow some time for the issue to be resolved. If you're still receiving the error in a few weeks, let me know and we can go ahead and escalate it at that time to see if we receive a different/updated response. 

    Fingers crossed for a speedy resolution!

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭
    Thanks for the update.  
  • Mike T
    Mike T Member ✭✭✭
    @Coach Natalie

    You asked me to check back in a few weeks -- it's been two weeks -- still not able to add this account back since making it manual during the troubleshooting steps from above.  Still throwing an FDP 106 when I attempt to add it as new. 
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Since it hasn't quite been 2 weeks yet, let's allow some more time, please. Since we know this is a known issue, the likelihood of a ticket coming back stating such is high. After some time has passed, however, I'd be happy to submit a ticket to see if they have a different response at that time. 

    With that said, let's give it until the beginning of the year to see how things are going at that time. :smile:

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭
    @Coach Natalie

    Still nothing on this one for me -- is the team still working it?
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    I haven't heard anything regarding Computershare Shareowner Services as of late, so I went ahead and got this escalated. From our end, I'm seeing that you're now receiving a 102 error instead of the 106 error. They could both be caused by the same thing (the known issue I mentioned last month), but we'll see what they say. :smile:

    -Coach Natalie

    EWC-9966067
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Thank you for your patience as this was being worked on!

    I've received an update stating that the issue should now be resolved -- would you mind checking in Simplifi and confirming for me, please?

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭
    @Coach Natalie

    Nope.  See the screen shot.   Doing what it has been doing all along to me.  I am adding this account as new... since I had already made it manual during the last troubleshooting step.

    I logged directly onto the site using the same URL as what is shown here and it works just fine.  

    Does not look like it's fixed.


  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Thanks for posting back, although I'm sorry to hear that the trouble persists. 

    I was able to confirm the 106 error from our end and have submitted a new ticket. As previously mentioned, the last ticket I submitted was for a 102 error since that's what was showing from our end. This new ticket is for the 106 error, so we'll see what they say. :smile:

    -Coach Natalie

    EWC-9979793
  • Mike T
    Mike T Member ✭✭✭
    @Coach Natalie -- sounds good -- thanks.

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    Thank you for your patience as this is being worked on!

    I've received an update on the ticket asking that you attempt to reconnect/refresh the account once again to see if the issue is resolved. 

    Please let us know how it goes!

    -Coach Natalie
  • Mike T
    Mike T Member ✭✭✭
    @Coach Natalie

    No dice... see screen shot.  This is attempting to add the account as new since I already made it manual some time back.  Same error.  I erased my user name before the screen shot.


  • Mike T
    Mike T Member ✭✭✭
    Just for kicks tried their web site again and it is working fine.  Remember, they just started to offer two factor when this happened on the simplifi side.  I have two factor turned on for this site.
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Thank you, @Mike T!

    I'm sorry the issue persists. I resubmitted the ticket and will let you know when I hear back. :smile:

    -Coach Natalie
  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Hello @Mike T,

    I've received an update from my Team and they'd like some logs from you to continue researching the issue. Please submit your logs via the 'Send Feedback' option by following these steps:
    1. Log into the Simplifi Web App.
    2. Select Profile from the left-hand navigation bar.
    3. With the Profile menu open, hold down the Option key for Mac or the Alt key for Windows, and then click Send Feedback
    4. Leave all boxes checked, add a brief description of the issue, and then click Send

    Please let me know once done!

    -Coach Natalie

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file