Edit Pending Settings link is non-functional on mobile web browser (edited)

Options
ajbopp
ajbopp Member ✭✭✭✭
edited June 2023 in Report a Bug

In my credit card account registers, the current balance is shown in the extreme upper right corner of the page. Below that is text stating "Balance with pending" and a black icon. Clicking that icon displays a popup message as follows.

When I click on that "EDIT PENDING SETTINGS" link, nothing happens except the popup goes away.

Anthony Bopp
Simplifi User Since July 2022
Money talks. But all my paycheck ever says is goodbye

Tagged:

Comments

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Options

    Hello @ajbopp,

    Thank you for posting to the Community regarding this issue, although I'm sorry to hear that you're experiencing this behavior in Simplifi.

    I'm not personally seeing any issues when selecting "Edit Pending Settings" from an account directly — the 'Edit Account' box pops up as expected and I'm able to make the desired changes. Would you mind providing a bit more details, such as the browser and device you're using to access Simplifi? Have you tried from other browsers and/or devices, by chance?

    Also, are you able to change the 'Balance with Pending' settings from the account settings directly? You can test this by navigating to Settings > Accounts, clicking the three dots at the end of the account, and then selecting "Edit account". This will help us determine if the issue lies with the 'Edit Pending Settings' option specifically.

    Any help in narrowing down the behavior would be much appreciated!

    -Coach Natalie

  • RobWilk
    RobWilk Superuser ✭✭✭✭✭
    Options

    @Coach Natalie I can reproduce this problem.. Conditions: 1. The account has $0.00 pending, and 2. It's a linked account.

    Specifically, I'm seeing this in my PenFed account which i hadn't used recently.


    Rob Wilkens

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited March 2023
    Options

    Hey @RobWilk!

    I'm still not seeing an issue with a linked account that has $0 pending. I've had to click "Edit Pending Settings" twice a couple of times to get it to work, but I'm always ultimately able to open the 'Edit Account' window from this option.

    Have you tried from another browser/device, or in incognito mode, by chance?

    -Coach Natalie

  • RobWilk
    RobWilk Superuser ✭✭✭✭✭
    Options

    Oh, I see that now, it took me about 5 times right now to click it 'just right'. It seems if i'm just slightly off where it expects me to click, it just dismisses the mini-pop-up. One would expect any click within the mini-pop-up would prevent it from dismissing (but a click outside would dismiss it).


    Rob Wilkens

  • ajbopp
    ajbopp Member ✭✭✭✭
    Options

    I'm using Android 13 with Chrome. Unlike @Coach Natalie and @RobWilk I haven't had success finding a spot that's "just right." I've tried over two dozen time.

    Anthony Bopp
    Simplifi User Since July 2022
    Money talks. But all my paycheck ever says is goodbye

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Options

    Thanks for confirming the browser, @ajbopp!

    When testing from a mobile web browser specifically, I am now able to reproduce the issue. I have gone ahead and gotten it reported and will be sure to post back as soon as an update is received.

    In the meantime, you should be able to access the same window that would pop up from selecting "Edit Pending Settings" by navigating to Settings>Accounts and selecting to edit the account. I tested this from a mobile web browser and it worked for me. 🙂

    -Coach Natalie

    SIMPL-15853

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Options

    Hello @ajbopp,

    It doesn't appear that this issue was officially fixed yet for a mobile web browser (the ticket is still open and active), however, I tested it on my phone and am no longer seeing this problem in Simplifi, whereas I was able to reproduce it at the time I reported it.

    Are you still seeing this issue in Simplifi when using a mobile web browser, or are we good to close the ticket?

    Thanks!

    -Coach Natalie

  • ajbopp
    ajbopp Member ✭✭✭✭
    Options

    @Coach Natalie I'm still seeing the same behavior. I haven't even been able to find the sweet spot that @RobWilk noted.

    Anthony Bopp
    Simplifi User Since July 2022
    Money talks. But all my paycheck ever says is goodbye

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Options

    Thanks for confirming, @ajbopp!

    It's odd that I'm no longer seeing the issue on a mobile web browser when I was able to reproduce it when it was first reported. At any rate, since it's still ongoing for you, I will leave the ticket be and let you know once an update becomes available.

    As a side note, the "sweet spot" is from a computer web browser; you're using a mobile web browser. 🙂

    -Coach Natalie

  • RobWilk
    RobWilk Superuser ✭✭✭✭✭
    Options

    Might be worth seeing whther either or both of your browser versions are updated since this was eported


    Rob Wilkens

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Options

    Hello @ajbopp,

    It looks like a fix for this issue is expected with the 3.76.0 Web Release. Please be sure to let us know if you still see an issue after that time.

    -Coach Natalie

This discussion has been closed.