How do I change a recurring transfer from "Bill" to "Transfer"

DannyB Superuser ✭✭✭✭✭
edited December 2023 in Bills and Income

I have recuring transfers set up for my regularly used credit cards. For some reason one of these shows up as a recurring "Bills" instead of a recurring "Transfers" in Settings>All Recurring

When I open up the edit series window this recurring payment appears to be set up correctly as a recurring transfer. Just wondering if there is a way to get this entry to move over to the Transfer tab.

Any ideas?

Not a big deal since this transaction shows up in the "Transfers & credit card payments" in my Spending Plan but it would be nice to have this monthly transfer show up in the correct list. 😁

Simplifi user since 01/22
”Budget: a mathematical confirmation of your suspicions.” ~A.A. Latimer

Best Answer

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    edited November 2023 Answer ✓

    @DannyB, I'd personally suggest deleting and recreating the Recurring Series to see if doing so clears things up for you. You might also try just editing the Category of the Series to an Expense Category (which will make it a Bill), save it, and then edit it again back to the Transfer Category to see if marks it as a Transfer in the Recurring List.

    Let us know what works for you! 🙂

    -Coach Natalie


  • RobWilk
    RobWilk Superuser ✭✭✭✭✭

    So you know, you can 'scroll down' to see "Side of transaction: Money In" "Exclude" settings.

    From what I can tell, you're doing it right. It looks like a bug to me. However, I will say my scheduled transfers (set up the same way) aren't under bills but are under transfers.

    Rob Wilkens

  • Flopbot
    Flopbot Superuser ✭✭✭✭✭


    I vaguely remember seeing this in the past too and vaguely remember that the only way to get rid of it was to re-create the Recurring Series. Sorry, not much help.

    Quicken Desktop user since 2014.
    New to Simplifi in 2021.
  • DannyB
    DannyB Superuser ✭✭✭✭✭

    @RobWilk yeah, the transaction is showing up in the Spending Plan as expected and correctly. This is simply about where it is getting listed in Settings>Recurring and then sorting by type.

    @Flopbot that's my thought also, that the only way to move it will be to delete or end and then recreate it.

    Like I said, this is not a big deal… more of a housekeeping thing than anything else.

    Simplifi user since 01/22
    ”Budget: a mathematical confirmation of your suspicions.” ~A.A. Latimer
This discussion has been closed.