"You have already added all your accounts at this bank." message with Loancare

Options
System
System Administrator admin

This discussion was created from comments split from:

Loancare connects but brings no information.

Tagged:

Comments

  • brut
    brut Member
    Options

    I can't even log in. I put in the correct credentials and it spins for 1-2 minutes. Then simplifi tells me "You have already added all your accounts at this bank." but I haven't added anything yet. Then my options are to try another account or cancel.

  • Coach Jon
    Coach Jon Moderator admin
    Options

    Hello @brut,

    Thank you for letting us know. In Simplifi, If you check Settings > Accounts, do you see a listing for Loancare there? It may be that you have an existing connection for this account in Simplifi. Please let us know.

    Thanks,

    Coach Jon

  • Apr627
    Apr627 Member
    Options

    @Coach Jon

    I'm going to add to this. I've got a mortgage that is serviced by Loancare that has stopped updating. I see the message below on my accounts. When I try to reconnect, it is successful but tells me "You have already added all your accounts at this bank" and doesn't actually update my loan balance.

    Any suggestions?

  • Coach Jon
    Coach Jon Moderator admin
    edited March 14
    Options

    Hello @Apr627,

    Thanks for reaching out. Please follow the instructions found in this article for Deleting a Financial Institution: https://help.simplifimoney.com/en/articles/3453929-how-to-delete-bank-accounts-in-quicken-simplifi#h_6e19d62b11

    After you have deleted the institution, please try adding it again and let us know how that goes.

    Thank you,

    Coach Jon

  • Apr627
    Apr627 Member
    Options

    @Coach Jon

    If I delete it, won’t it remove all my account history and mess with my reports?

  • Coach Jon
    Coach Jon Moderator admin
    edited March 19
    Options

    Hello @Apr627,

    Thanks for the reply! Based on your screenshot the Financial Institution doesn't appear to have an account under it. I would suggest checking your Accounts list. Since the account is a connected Loan account, you would not have any transactions, so the only historical data you would lose is Account Balance History, which can be imported if it is of concern to you.

    Thanks,

    Coach Jon

  • Apr627
    Apr627 Member
    Options

    Sorry for the delay on this.

    @Coach Jon I deleted the institution and tried reconnecting, and I'm getting the same message. It doesn't import an account at all.

  • Coach Jon
    Coach Jon Moderator admin
    edited April 17
    Options

    Hello @Apr627,

    Thanks for the reply. Have you tried connecting using the Loancare Servicing Center instance in Quicken Simplifi? If not, please try connecting your account using that option and let us know how that goes.

    Thanks,

    Coach Jon

  • Apr627
    Apr627 Member
    Options

    I had not tried that, and it fixed it. Thank you so much!

This discussion has been closed.