Failure to deselect the previous box when adding Tags to transactions (edited)

Philk
Philk Member ✭✭✭
edited November 2023 in Report a Bug

The following video best demonstrates the problem I am experiencing. I was inspired by @Brian F with a similar issue of lag, and or quirks from his post. Check it out below.

Maybe this has already been discussed, I sure hope not…as it appears this newbie is just rehashing old issues that I should have been resolved by now.

-Phil-

Former Quicken Desktop user 1984 -2023. Currently Testing Simplifi as its replacement.

Comments

  • Coach Kristina
    Coach Kristina Moderator admin

    Hello @Philk,

    To assist with this issue, could you please provide a bit more information? Was there anything that seemed to trigger this performance issue? For instance, if it started after you imported years worth of transactions, you may be affected by this known issue:

    If you're not affected by the known issue above, then I would recommend you start troubleshooting this issue by clearing the cache and cookies in your browser.

    I hope this helps!

    -Coach Kristina

  • ajbopp
    ajbopp Superuser ✭✭✭✭
    edited November 2023

    @Philk @Coach Kristina I've been having the same issue for at least a couple of weeks now. Thanks for raising this issue! I personally have imported only 6 months of data, and that was over a year and a half ago.

    I cleared my cache and cookies and the problem remains.

    I'm using the web app on Chrome, Android 13.

    Anthony Bopp
    Simplifi User Since July 2022, not an employee, not an influencer

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin

    @ajbopp, I'd suggest following along with the above-referenced post that @Coach Kristina shared. Although the latency issues are more geared toward users who have imported years' worth of data, our product team is hard at work on improving performance overall. If you're still experiencing trouble after we go back and update the other post stating that the issue is resolved, please do let us know. It may be that your issue is due to primarily using a tablet for Quicken Simplifi, so we'd definitely want to take a look at that for you.

    Fingers crossed for a speedy fix!

    -Coach Natalie

  • Philk
    Philk Member ✭✭✭
    edited November 2023

    @Coach Kristina @Coach Natalie @ajbopp

    Thanks for your input, good to hear I am not alone, and that you are aware of the problem.

    My computer is a powerful gaming laptop that I just bought earlier this month; it has the fastest Intel i9 Processor with 32GB Ram running Windows 11 …any lag is not the computers' fault. I did not import any data from anywhere, I started fresh by adding my accounts and downloading all data available for each account. The oldest transaction I got, is June 26, 2022, with a total of 452 Transactions from 24 accounts.

    I cleared all cache from my default Edge Browser, and restored settings to defaults, updated my Discrete graphics driver, and windows with the latest updates and drivers. Rebooted, and then tested to see if the issue was gone…It was not. Made no difference.

    I also cleared the cache and tried Google Chrome Browser, with the exact same results as MS Edge.

    In my opinion, the problem is not lag…but rather a problem in programming. After moving from one box to the next, you can wait as long as you want…the target will not change…you must select the next box a second time in order to edit that box. AND: this only appear to affect the Tags.

    -Phil-

    Former Quicken Desktop user 1984 -2023. Currently Testing Simplifi as its replacement.

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin

    @Philk, please provide the steps to reproduce the behavior you're experiencing in a numbered format so we can take a closer look.

    Thanks!

    -Coach Natalie

  • Philk
    Philk Member ✭✭✭

    @Coach Natalie Here you go…

    -Phil-

    Former Quicken Desktop user 1984 -2023. Currently Testing Simplifi as its replacement.

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin

    @Philk, thank you for the additional details!

    I am able to reproduce this, and it appears that the cause is that a double-click is required to deselect the previous transaction's Tags field. The behavior does appear to be unique to the Tags field, as I was able to easily move between the Category and Notes fields with no issues, so I did get this reported. I'll let you know when we hear back.

    I hope this helps!

    -Coach Natalie

    SIMPL-18878

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.