Why doesn't "Reviewed" checkbox automatically show up in transaction list?

Options
DavidB
DavidB Member ✭✭

In my Transaction Settings, I enabled "Reviewed" but when the transactions display, that checkbox does not display unless I click on the transaction first or hover over it in some special way. See the screenshot below, the Reviewd checkbox should display right where my cursor is, but it doesn't. If I were to click into one of the fields it would then display. What gives?

This slows me down and violates every principle of UI design - the fact that I enabled it surely means that I want to see it!!! Am I missing something?

Tagged:

Comments

  • EL1234
    EL1234 Member ✭✭✭✭
    Options

    Upvoted!

  • DannyB
    DannyB Superuser ✭✭✭✭✭
    edited April 14
    Options

    Are you asking for an empty box to show all the time once you select to show "Reviewed"? When I have Reviewed selected this is what I see. I've never paid much attention to there not being a visible check box sine it appears as I do my reviewing. But it's not visible unless I hover over the transaction entry with my cursor. Same is true of the select box at the left of the transactions - it doesn't appear unless I'm hovering over a particular transaction.

    Danny
    Simplifi user since 01/22
    Budget: a mathematical confirmation of your suspicions.” ~A.A. Latimer
  • DavidB
    DavidB Member ✭✭
    Options

    @Danny Yes, I am asking for it to show even if empty. I never noticed that the same is true of the selection checkboxes on the left, probably because I rarely need to use them, but you are correct that they work the same way.

    I created this little video which shows how irritating this behavior is and how it causes extra clicks.

  • DannyB
    DannyB Superuser ✭✭✭✭✭
    Options

    That's interesting, when I have a chance I'll try the to do that same video... the reviewed box appears for me when my cursor slides over the transaction.

    Danny
    Simplifi user since 01/22
    Budget: a mathematical confirmation of your suspicions.” ~A.A. Latimer
  • DavidB
    DavidB Member ✭✭
    Options

    @DannyB Your response got me to look at this more closely and it looks like my problem only occurs in a specific situation and then only some of the time. The problem seems to occurr only when I'm dealing with a transation where the account name is too long and Simplifi displays 3 little dots in the account name:

    But even then, it doesn't always have the problem. See the following video, where I attempt to reproduce the problem. Whereas yesterday I had no problem reproducting it, today, I could not reproduce it until the 6th and final try (the video is not long).

    So maybe this is not as big a problem as I thought.

  • Coach Natalie
    Coach Natalie Administrator, Moderator admin
    Options

    @DavidB, thanks for posting to the Community regarding this behavior!

    I am also not experiencing any trouble seeing where the 'Reviewed' checkmark goes when hovering over a transaction on the Quicken Simplifi Web App, no matter how long the Account Name is, which Filters I've applied, or how many times I re-hover over the transaction. With that, I'd suggest clearing the cache and cookies of the Quicken Simplifi site to see if that clears things up for you.

    Let us know how it goes!

    -Coach Natalie

  • DavidB
    DavidB Member ✭✭
    Options

    @Coach Natalie i think this can be closed. Thanks to everyone

This discussion has been closed.