Wells Fargo Credit Card showing zero balance

Options
nrp06
nrp06 Member

And no transaction updates.

I did not change anything on the WF site.

The same account, when used on another aggregator (Empower) works well.

Apparently this started today.

What is the best way to fix this?

Thanks.

Comments

  • DannyB
    DannyB Superuser ✭✭✭✭✭
    Options

    I had this happen awhile back but with my savings account.

    Resetting the connection seemed to fix the problem

    Danny
    Simplifi user since 01/22
    Budget: a mathematical confirmation of your suspicions.” ~A.A. Latimer
  • fcb
    fcb Member
    Options

    I have the same as of today with a WF CC. It was working fine yesterday.
    I reset the connection, but that didn't fix it. I have other WF accounts within the same connection, and they are all correct and active. I made an online payment today from a WF checking account to this WF CC. That payment transaction showed up quickly in Simplifi on the checking side, showing both sides of the payment correctly in the detail. The CC register shows zero, which is incorrect and does not show its side of the transaction at all.

    Logging into WF:

    Checking shows the transaction as Pending/Authorized

    CC shows the transaction as Posted/Pending

  • Coach Jon
    Coach Jon Moderator admin
    Options

    Hello @fcb,

    Thanks for reaching out! I would try connecting the account with a fresh new connection as opposed to just resetting the connection.

    You can make the accounts manual and then use the Add Account flow to get a completely fresh connection. If the connection is successful, you'll then want to link the accounts to your existing Quicken Simplifi accounts. Let us know how that goes!

    Thanks,

    Coach Jon

  • fcb
    fcb Member
    Options

    @Coach Jon Thanks for the response. That didn't work. At the successful connection screen, I proceeded to stay there and linked to the correct Simplifi account, not create a new acct and then relink after.

    This one CC account's downloads are now two or three days out of sync. The other four WF accounts are okay.

    At this point, I'll manually enter the missing transactions and let you know, unless you have another option to try.

  • Coach Jon
    Coach Jon Moderator admin
    Options

    Hello @fcb,

    Thanks for the reply. Are there any transactions in the credit card account at all, or is there no activity being pulled in and no balance being updated? I ask because if it has no data, then you may be able to delete that account and create a new account to see if that would connect correctly in Quicken Simplifi. Let us know!

    -Coach Jon

  • fcb
    fcb Member
    Options

    @Coach Jon

    All the previous transactions are there.

    BUT, I just checked, and Simplifi is now showing the missing ones that weren't there this morning. These transactions over in the WF portal are dated 6/19/24 & all marked as posted, same as yesterday. The deposit/transfer in the WF portal is shown posted and dated 6/20, as it was yesterday. In Simplifi, that payment just showed up and correctly auto-merged with my manual entry.

    So, back to expected behavior, for now.

    Thanks.

  • nrp06
    nrp06 Member
    Options

    I'm the OP.
    This issue comes and goes.
    Happened twice with me.
    Fixes itselft after one or two days but it is VERY annoying.

  • Coach Jon
    Coach Jon Moderator admin
    Options

    Hello @nrp06,

    Thanks for following up. We are glad that the issue seems to be solved for now, but if this occurs again, please let us know!

    Thanks,

    Coach Jon

This discussion has been closed.